engati - Degraded performance in services – Incident details

All systems operational

Degraded performance in services

Resolved
Degraded performance
Started over 4 years agoLasted 22 minutes
Updates
  • Update
    Update

    The incident has been resolved

  • Update
    Update

    The incident has been resolved and we are actively monitoring the services.

  • Investigating
    Investigating

    Bots and portal experiencing high response times. Update: Root cause identified and has been patched to avoid recurrence