engati - Disruption in service – Incident details

All systems operational

Disruption in service

Resolved
Partial outage
Started over 4 years agoLasted 24 minutes
Updates
  • Resolved
    Resolved

    The incident has been resolved

  • Update
    Update

    Issue is resolved, chatbots are working and Engati portal is now accessible. Team is continuously monitoring the system.

  • Investigating
    Investigating

    Engati portal is not responding and issue with website bots. Team is trying to resolve the issue.