engati - Delay in message responses – Incident details

All systems operational

Delay in message responses

Resolved
Degraded performance
Started about 2 years agoLasted about 1 hour
Updates
  • Update
    Update

    The issue has been fixed and all systems continue to be stable. Please reach out to support@engati.com for any questions related to the incident.

  • Update
    Update

    The team has identified the issue, and applied a fix for the same. All messages continue to work fine across all channels now. The team is constantly monitoring the system. Thank you for your patience and Apologies for the inconvenience caused.

  • Investigating
    Investigating

    Due to some unexpected issues in the underlying infrastructure, we saw delays in messages being sent to users on WhatsApp, and Instagram. The impact is limited to WhatsApp, and Instagram channels. All Admin functionality, and other channels should be working fine.