engati - Minor Outage on Bot deployment on Website channel bots. – Incident details

All systems operational

Minor Outage on Bot deployment on Website channel bots.

Resolved
Operational
Started over 1 year agoLasted about 4 hours
Updates
  • Resolved
    Resolved

    All identified issues have been resolved, and we are actively monitoring to ensure optimal performance.

  • Investigating
    Investigating

    We have identified a minor outage in the website deployment, which is causing the bot to appear in a distorted view. Our team is actively working on resolving this issue. We will continue to provide updates on the status of the fix. Thank you for your patience and understanding.