engati - WhatsApp Messaging Service issue – Incident details

RCS Services experiencing partial outage

WhatsApp Messaging Service issue

Resolved
Major outage
Started 11 days agoLasted 3 minutes

Affected

WhatsApp Services

Major outage from 2:04 PM to 2:07 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    We are currently aware of an issue impacting WhatsApp messaging due to an endpoint issue on our BSP provider’s end.

    Our engineering team is actively investigating the issue and working closely with the provider to resolve it as quickly as possible. We’ll share another update as soon as we have more information.